In This Article:

    Creating and Storing a New Document

    In This Article:

      This section describes how to create and store a new document using OpenOffice.org within DonorPro. You will first need to store a temporary copy of the document on your hard drive and then save a copy of the document to DonorPro.

      1. Choose the Select File Name button. A pop-up window will appear, opening by default to the temporary directory you specified on the Word Processing Options screen, here you can name and Save a copy of the document to the Temp Directory.                                                                   

      NOTE: When you save this copy of the document to the Temp Directory, you will notice the Files of Type dropdown field at the bottom of the Save pop-up window. This allows you to choose in what format you would like to save the document. (.doc, .rtf, .txt, .html) This is important to note especially when you are creating a document to be used as an email; E-Thank Yous can only be sent through DonorPro if they are in .txt or .html file types.

      2. Once you select the Save button, the new blank document will automatically open in OpenOffice.org Writer pop-up window.                                                          

      3. You can now start to create your thank you document. OpenOffice.org Writer is a full-functioning word processor, similar to Word. You will find using OpenOffice.org to be intuitive and easy.                   

      If you would like more information on using OpenOffice.org, use the following link to access their ‘Getting Started’ guide:

      http://wiki.services.openoffice.org/wiki/Documentation/OOo3_User_Guides/Getting_Started

      In order to merge information from the donations into your Thank You document, you will need to use the placeholder/variable that DonorPro recognizes. You will notice, in OpenOffice.org’s menu, the last option listed is DonorPro. This menu option is actually a list of all of DonorPro’s basic common variables that are available for use in an OpenOffice.org document.                                                                 

      TIP: When creating Summary Letters and Receipts, select Insert Table > Gift Summary. A gift summary table will automatically be inserted into your letter.

      NOTE: If you run a query and have output fields listed that do not appear in this common variable list, you will need to enter these variables into your document manually. Variables should match, exactly, the Output field header name of the column of information you wish to add to your document.

      For example, if you want to run a query and include the donor’s total gift amounts, the variable would need to match the highlighted column header in the image to the right. Therefore, you would need to manually enter the variable into your letter as {{Total Gift Amounts}}.                                                                   

      NOTE: When using the salutation variables, Thank You Letter Templates (Form letters) will by default, use the Salutation Override information. For more information on Configurable Salutations, please refer to the Constituent section of this manual.         

      1. Once you have created your document, select Save on the OpenOffice.org from the File menu or by using the Save icon on the toolbar and close the document; you are directed back to the Word Processor screen in DonorPro.

      2. In order to access this letter in DonorPro, you must save this letter to the database. Select the Save to Database button.                                                     

      3. The Save Document pop-up window appears. By default, the path to the file on your hard drive is listed; change this to a more appropriate document name. In the example below right, the document has named Donation Thank You Letter January 2010.         

        Select OK. You will notice the Word Processor screen shows that the timestamp and description of this document appear to the right of the ‘Save to Database’ button.                                            

      4. This document has now been saved to your database and is available for you to use as necessary, as a form letter, for mail merges, text of an email, etc.

        REMEMBER: E-Thank Yous can only be sent through DonorPro if they are in .txt or .html file types. When you first saved this document upon opening it, you were able to choose the document type from the Files of Type dropdown field at the bottom of the Save pop-up window.

      5. You can close out of the word processor by selecting the Close button.

      Now that you have saved this document to your database, you can now add it as a Thank You Document Template or Receipt (i.e.: a document that is available on the donation screen), use it as a mail merge document, etc. Keep reading for more information on these features!

      Was this article helpful?
      0 out of 0 found this helpful
      Have more questions? Submit a request

      Comments

      0 comments

      Please sign in to leave a comment.